Rural Broadband (4G RBI) Outage
Incident Report for Full Flavour
Resolved
The affected equipment has been replaced by our upstream provider. Normal service should now have resumed to all customers.
Posted 4 months ago. Jun 21, 2017 - 18:48 NZST
Identified
Some important equipment at one of our upstream providers has failed. This link supports our 4G RBI service. We're expecting service to be restored shortly.
Posted 4 months ago. Jun 21, 2017 - 17:45 NZST