Some UFB Tauranga customers without internet access
Incident Report for Full Flavour
Resolved
From a customer experience perspective this was resolved last night. We'll post more details on what went wrong once a report is available from Ultrafast Fibre (Tauranga fibre line provider).
Posted 9 months ago. Sep 21, 2016 - 22:00 NZST
Monitoring
It appears affected connections are back up. Please call 0508 GO FAST if you are still experiencing problems. We're continuing to work with Ultrafast Fibre to identify the cause
Posted 9 months ago. Sep 21, 2016 - 20:50 NZST
Update
We believe the issue is limited to a group of 48 customers on a particular network device. The precise cause hasn't been identified yet and we're waiting for an update from our engineering partners at Ultrafast Fibre who manage the Tauranga fibre network. No ETA available yet, but we'll keep you posted.
Posted 9 months ago. Sep 21, 2016 - 19:29 NZST
Investigating
We've been made aware some UFB Tauranga customers are without internet access right now. If you're affected, please try restarting your router (disconnect power, wait 5 seconds, power back on). Do not "reset" the router via the pinhole option.
Posted 9 months ago. Sep 21, 2016 - 18:00 NZST