Broadband fault affecting a small number of customers
Incident Report for Full Flavour
Resolved
This fault has been fixed. Affected customers who are still without internet access should try powering off/powering on their broadband equipment. If that doesn't resolve the issue, please call our Help Desk on 07 5770099.
Posted 6 months ago. Mar 06, 2017 - 12:28 NZDT
Identified
A component on our network has failed which is affecting internet service to a small number of customers at present. We're migrating affected customers off the failed component which will restore internet services to those affected.
Posted 6 months ago. Mar 06, 2017 - 11:07 NZDT