Internet Services Down
Incident Report for Full Flavour
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 07, 2017 - 14:11 NZST
Update
If you are still experiencing problems, please try rebooting (power off, power on) your broadband equipment. Or call our help desk on 07 5770099.
Posted 5 months ago. Jul 07, 2017 - 14:02 NZST
Monitoring
All reports indicate we're back to normal operation. One of our core broadband network gateways (BNG) rebooted unexpectedly, we're now investigating the cause.
Posted 5 months ago. Jul 07, 2017 - 13:24 NZST
Investigating
We're currently investigating why internet services are down - further updates to follow.
Posted 5 months ago. Jul 07, 2017 - 13:09 NZST