Network Outage
Incident Report for Full Flavour
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 27, 2016 - 12:00 NZDT
Monitoring
We have fixed the issue, if you still have no connection, please restart your modem. Please let us know if this done not work. We will keep monitoring this. Thanks
Posted 9 months ago. Sep 27, 2016 - 08:04 NZDT
Investigating
We are looking into an issue, that seems to be affecting some clients, we will have an update on this soon.
Posted 9 months ago. Sep 27, 2016 - 07:58 NZDT