Rural Broadband Outages - Cyclone Cook
Incident Report for Full Flavour
Resolved
By 4pm Rural Broadband Initiative (RBI) sites that Full Flavour rely on for the deliver rural broadband services were restored. There remains a handful of other RBI sites still offline but we have confirmed no Full Flavour customers require these for service to function normally. Please contact our help desk on 075770099 if you're still experiencing connectivity problems over the long weekend.
Posted 8 months ago. Apr 14, 2017 - 16:00 NZST
Identified
A number of our 4G rural broadband sites are offline due to mains power outage (a result of Cyclone Cook). Sites progressively dropped throughout the night as the storm moved across the Bay of Plenty, Gisborne and Hawkes Bay Area.

Technical teams have done a review this morning to identify critical sites that needs prioritising for restoration. Technicians have been mobilised to the affected regions with generators. Note that some sites may be inaccessible as a result of slips and road closures. Power is expected to progressively restore throughout the day which will recover majority of the sites down due to power.

Key sites affected for Full Flavour services include Maketu, Paengaroa, Manawahe & Thornton.
Posted 8 months ago. Apr 14, 2017 - 10:50 NZST