Voice problems - inbound & outbound calls failing
Incident Report for Full Flavour
Resolved
This was resolved by 7pm 04/10. Our VoIP partner advises that the root cause is database load. Trigger unknown, vendor investigating. We've asked this partner for an incident report which Full Flavour will review and make appropriate changes on our side if required.
Posted about 1 year ago. Oct 04, 2016 - 19:00 NZDT
Investigating
One of our VoIP (voice-over-IP) partners has advised they're experiencing an outage with their VoIP services. This will be affecting a number of Full Flavour customers who have calls routing through them. We'll post further updates as they come to hand.
Posted about 1 year ago. Oct 04, 2016 - 16:48 NZDT