FullFlavour

Rural Wireless Crawford Road Power Fault Saturday 21st October 2023 16:12:00


We are investigating a fault with the Crawford Road repeater.

Work complete.

UPDATE: Wednesday 1:36PM

Repair work continues, there may be the odd service interruption while this is undertaken. We'll update here on the status page once all work is complete.

Update: Tuesday 7.18AM

Technician enroute to top up battery to restore service this morning and begin permanent repair work.

Update Sunday 22/10:

The Crawford Road repeater is operating on battery, due to a power system fault. We are monitoring and will top up the battery as required before a permanent fix is put in place on Tuesday.

Technician found a fault with the repeater power supply, temporary fix put in place to restore service.

Technician will visit the repeater site to diagnose the fault. Next update expected by 7pm.