FullFlavour

4G Rural Broadband Outage Wednesday 19th July 2023 16:30:00


Nationwide 4G broadband services are offline, our carrier (ONE NZ) is investigating.

ONE NZ have resolved the fault.

UPDATE 2: Fix has been deployed and services are recovering.

UPDATE 1: ONE NZ have Identified the root cause and are working on a restoration plan